Η Apple προειδοποιεί για ένα ελάττωμα ασφαλείας που θα μπορούσε να ελέγξει το iPhone, το iPad και το Mac

Ένα ελάττωμα ασφαλείας που επηρεάζει πολλές συσκευές θα μπορούσε να επιτρέψει στους χάκερ να αναλάβουν δράση χωρίς άδεια.

άρθρο που γράφτηκε από

ανάπτυξη του

Χρόνος διαβασματός: 1 λεπτό.

Υπάρχει ένα σκουλήκι σε ένα μήλο. Η Apple συνιστά στους κατόχους ορισμένων μοντέλων iPhone, iPad και Mac να ενημερώνουν το λειτουργικό λογισμικό, καθώς το τελευταίο περιέχει ένα ελάττωμα ασφαλείας που τους επιτρέπει να ελέγχουν αυτές τις συσκευές. Σύμφωνα με την ειδοποίηση που δημοσιεύτηκε στον ιστότοπο της Apple, επηρεάζονται τα iPhone 6s και μεταγενέστερα, καθώς και όλα τα iPad Pro, πέμπτης γενιάς και μεταγενέστερα iPad και Mac.

Σύμφωνα με την εταιρεία, σε παλαιότερες εκδόσεις του λειτουργικού λογισμικού, “Μια εφαρμογή μπορεί να χρησιμοποιήσει αυθαίρετο κωδικό” Με ακατάλληλη πρόσβαση στη συσκευή, που σημαίνει ότι ο χάκερ μπορεί να προβεί σε ενέργειες χωρίς άδεια. «Αυτό το δυναμικό θα μπορούσε να είχε αξιοποιηθεί ενεργά» από χάκερ, λέει η Apple, χωρίς περισσότερες λεπτομέρειες.

Ακόμη και μέσω της ενοχοποίησης είναι εκμεταλλεύσιμο “Κακόβουλα προετοιμασμένο περιεχόμενο Διαδικτύου”, εντάσσεται στον όμιλο από το Κουπερτίνο (Καλιφόρνια). Για την αντιμετώπιση αυτών των ελαττωμάτων, η Apple προτρέπει τους χρήστες να κατεβάσουν την έκδοση λειτουργικού λογισμικού iOS 15.6.1 για iPhone, την αντίστοιχη του iPadOS 15.6.1 για iPadOS και το macOS Monterey 12.5.1 για υπολογιστές Mac. Σύμφωνα με την Apple, τα ελαττώματα αναφέρθηκαν από ανώνυμους ερευνητές.

READ  Λόγω του Google: Υπάρχει τεράστια πτώση στους ιστότοπους πειρατών

Haralambos Barberakos

"Εμπειρογνώμονας για τη δια βίου μπύρα. Βραβευμένο maven μπέικον. Μελετητής μουσικής. Οπαδός του Διαδικτύου. Buff αλκοόλ."

Αφήστε μια απάντηση

Η ηλ. διεύθυνση σας δεν δημοσιεύεται.

Back to top